FAQ Database Discussion Community


jbake plugin requires maven upgrade in eclipse

eclipse,maven,jbake
I'm using a maven plugin in my POM file. When I build the project, I get an error: `[ERROR] Failed to execute goal br.com.ingenieux:jbake-maven-plugin:0.0.9:generate (default-cli) on project uts-documentation: The plugin br.com.ingenieux:jbake-maven-plugin:0.0.9 requires Maven version 3.1.1 -> [Help 1]` My embedded maven version is 3.0.4. How can I update to the...