FAQ Database Discussion Community


Where to find csc.exe in .NET Framework 4.5?

c#,.net,windows,.net-framework-version
I try to find csc.exe to add this to PATH system variable. I have been install Microsoft .NET Framework 4.5 SDK. Why I don't see v4.5 in C:\Windows\Microsoft.NET\Framework64? Where to find csc.exe in .NET Framework 4.5?...

How do I update .NET Framework from 4.5.51209 to 4.5.51650?

.net,.net-framework-version
I have a Windows Server 2012 Standard machine with .NET Framework 4.5.51209. How do I update it to 4.5.51650? Method used: How to: Determine Which .NET Framework Updates Are Installed...

Entity Framework 6: Schema specified is not valid

c#-4.0,entity-framework-6,.net-framework-version
I have 4 following projects in my solution. All the projects use target framework version 4.0. 1. Durabuilt.CantorERP.Entities > Class library project > Used ADO.NET Entity Data Model to expose tables and views in SQL Database named CantorERP 2. Durabuilt.Duranet2.Entities > Class library project > Used ADO.NET Entity Data Model...

preventing cross-site request forgery (csrf) attacks in asp.net web forms

asp.net,webforms,csrf,.net-framework-version
I have created an ASP.Net Web form application usind Visual Studio 2013 and i am using Dot Net Frame Work 4.5, and i want to make sure my site is secure from Cross-Site Request Forgery (CSRF), i have found many articles talking about how this feature is implemented on MVC...

Visual Studio Assembly force-installs Target Framework

c#,.net,visual-studio-2013,.net-framework-version
I have this Assembly targeted at .NET 3.5. The code will work on later versions as well, but I like this to work on Windows XP. I mean, .NET is backwards compatible, right? I can run apps for .NET 3.5 on Windows 8.1. However, when I run my own assembly,...

Deploy MVC Application to IIS 7.5

asp.net-mvc,iis,model-view-controller,windows-server-2008-r2,.net-framework-version
I have created a ASP.NET MVC Application with .Net Framework 4.5. I have tried to deploy in IIS 7.5 with Application Pool 4.0 but the following errors. Is there anything I should change in IIS Configuration or in Application Web.conf. Thanks in advance ! ...

Is it possible to to add .NET Framework v.2.0 Assembly to SQL Server 2012?

sql-server,sql-server-2012,.net-framework-version
I have a DLL which uses .NET Framework v2.0. and I want to add it to SQL Server 2012 using "create Assembly".But SQL Server 2012 uses .Net Framework v.4.0. Is it possible to add .NET Framework v2.0 assembly to SQL Server 2012?